Service degradation on Voice Calls in the India Bangalore region
Incident Report for Contacto
Resolved
This incident has been resolved.
Posted Jan 05, 2024 - 03:55 UTC
Monitoring
Our carrier partner has confirmed that the services have been restored and are working normally. We will continue to monitor the situation and provide another update as soon as possible.
Posted Jan 04, 2024 - 18:37 UTC
Investigating
Dear Valued Customer,

One of our carrier partners is currently observing partial/intermittent Inbound and Outbound call failures on the India - Bangalore domestic routes.

We are actively working with our carrier to get this issue resolved as soon as possible.

Please contact Plivo Support for any questions.
Support portal: https://support.plivo.com/hc/en-us
Posted Jan 04, 2024 - 17:36 UTC
This incident affected: Carrier Partner : Voice Calling (Voice, Asia).