Inbound Call failures in India towards Mumbai phone numbers
Incident Report for Contacto
Resolved
This incident has been resolved.
Posted Feb 27, 2024 - 06:21 UTC
Monitoring
Our carrier partner have confirmed that the services have been restored and are working normally. We will continue to monitor the situation and provide another update as soon as possible.
Posted Feb 27, 2024 - 03:20 UTC
Investigating
Dear Valued Customer,

One of our carrier partners currently observing Inbound Call failures in India towards Mumbai phone numbers. All other services are operating normally.

We are actively working with our carrier to get this issue resolved as soon as possible.

Please contact Plivo Support for any questions.
Support portal: https://support.plivo.com/hc/en-us
Posted Feb 27, 2024 - 03:16 UTC
This incident affected: Carrier Partner : Voice Calling (Voice, Asia).