Call and SMS failures in US towards AT&T phone numbers
Incident Report for Contacto
Resolved
This incident has been resolved.
Posted Feb 22, 2024 - 23:13 UTC
Monitoring
Our carrier partner has affirmed that all services are now restored and functioning as expected. We are actively monitoring the situation for any updates.
Posted Feb 22, 2024 - 21:22 UTC
Identified
Our carrier partner has confirmed that 75% of services have been restored and are working normally. We will continue to investigate with our carrier team and provide another update as soon as possible.
Posted Feb 22, 2024 - 18:59 UTC
Investigating
Dear Valued Customer,

We are currently observing Call and SMS failures in the US towards AT&T phone numbers.

We're actively working with our carrier to get this issue resolved as soon as possible.

Please contact Plivo Support for any questions.
Support portal: https://support.plivo.com/hc/en-us
Posted Feb 22, 2024 - 14:09 UTC
This incident affected: Carrier Partner : Voice Calling (Voice, North America) and Carrier Partner : Messaging (SMS, USA & Canada).